1991 1.0L 5 spd misfires
OpelGT.com is the premier Opel GT Forum on the internet. Registered Users do not see the above ads.
Thanks Thanks: †0
Likes Likes: †0
Dislikes Dislikes: †0
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Knorm65

Thread: 1991 1.0L 5 spd misfires

  1. #1
    Opeler TomCat3's Avatar
    Join Date
    Mar 2016
    Location
    Denver Co
    Posts
    63
    Downloads
    0
    Uploads
    0

    1991 1.0L 5 spd misfires

    Hello all,...i have a Metro here that i just recently rebuilt, has about 5,700 miles on new engine now.
    Its been running w/o issue, in the last few days i have noticed a small, to pretty bad misfire upon
    taking off from a stop light etc,
    only lasts about half a second or one second, then clears up...
    no misfires when cruising at speed.
    Just on take off...

    I knew it was in need of a tune up soon, so i did plugs, oil, oil filter air filter,
    cap & rotor,...none of my removed used parts gave indications of problems.

    Plug wires are about 4.5 mo old,
    so didn't do those, ill check the boots out to be sure....

    On a hot day it seemed more frequent, and pronounced.
    It was not overheating, fan was cycling as it should.
    It usually stays under half on the temp gauge,

    i took it for a 15 mile ride today and only noticed a very slight miss on take off
    once or twice, nothing since.

    Im thinking the coil is possibly going away, its likely the original.
    OR, suspecting possibly the cam / crank sensor in distributor???

    Any thoughts or tips would be greatly appreciated,

    Tom

  2. Remove Advertisements
    OpelGT.com
    Advertisements

  3. #2
    Can Opeler Knorm65's Avatar
    Join Date
    May 2014
    Location
    Norman, Oklahoma
    Posts
    3,062
    Real Name
    Kyler Norman
    Downloads
    5
    Uploads
    0

    1991 1.0L 5 spd misfires

    I think you posted to the wrong forum.

    However I love the Geo Metro. Itís really an awesome car that everyone thinks is bad for no reason. Iíll probably buy one one of these days!

    It handles way better than our Opel GTs too:P
    You have one of the last TRUE drivers cars Iíve ever had the pleasure of driving.
    I hope you get it fixed soon.

    Geo metros from that vintage have an issue burning the #3 exhaust valve every 6 months. You might look into checking that out. I hear it can cause similar symptoms

    On the metro this is generally caused by incorrect oil, clogged EGR passages, or bad oil rings. Happens to lots of people after only a couple thousand miles.
    Last edited by Knorm65; 07-18-2019 at 02:36 PM.
    "Mira," 1970 Opel GT Working ARA AC, European 2.0L and Midikit
    "Kara," 1972 Opel GT Targa, Welded Doors, Rhinolined, 40 DCOE SSD

  4. #3
    Opeler TomCat3's Avatar
    Join Date
    Mar 2016
    Location
    Denver Co
    Posts
    63
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by Knorm65 View Post
    I think you posted to the wrong forum.

    However I love the Geo Metro. Itís really an awesome car that everyone thinks is bad for no reason. Iíll probably buy one one of these days!

    It handles way better than our Opel GTs too:P
    You have one of the last TRUE drivers cars Iíve ever had the pleasure of driving.
    I hope you get it fixed soon.

    Geo metros from that vintage have an issue burning the #3 exhaust valve every 6 months. You might look into checking that out. I hear it can cause similar symptoms

    On the metro this is generally caused by incorrect oil, clogged EGR passages, or bad oil rings. Happens to lots of people after only a couple thousand miles.


    LOL...i dont know how thw hell i posted in the wrong forum, but.......how in the heck do i erase that metro thread???

  5. Remove Advertisements
    OpelGT.com
    Advertisements

  6. #4
    Can Opeler Knorm65's Avatar
    Join Date
    May 2014
    Location
    Norman, Oklahoma
    Posts
    3,062
    Real Name
    Kyler Norman
    Downloads
    5
    Uploads
    0
    Quote Originally Posted by TomCat3 View Post
    LOL...i dont know how thw hell i posted in the wrong forum, but.......how in the heck do i erase that metro thread???
    You canít. The moderators will probably erase it later!
    TomCat3 likes this.
    "Mira," 1970 Opel GT Working ARA AC, European 2.0L and Midikit
    "Kara," 1972 Opel GT Targa, Welded Doors, Rhinolined, 40 DCOE SSD

  7. #5
    OpelGT.com ‹bermoderator kwilford's Avatar
    Join Date
    Mar 2002
    Location
    Calgary, Alberta, Canada
    Posts
    5,428
    Real Name
    Keith Wilford
    Downloads
    5
    Uploads
    0
    Quote Originally Posted by TomCat3 View Post
    LOL...i dont know how thw hell i posted in the wrong forum, but.......how in the heck do i erase that metro thread???
    Quote Originally Posted by Knorm65 View Post
    You canít. The moderators will probably erase it later!
    ...or we can can leave it up, as a sort of "walk of shame" thread...
    Keith Wilford
    Finishing up a bare-metal, nut & bolt rotisserie restoration of my '71 Opel GT; next up is my 28,000 mile Garage Find GT, stored since 1975, which needs a LOT of love...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts