OttoStart Installation Instructions. - Page 2
OpelGT.com is the premier Opel GT Forum on the internet. Registered Users do not see the above ads.
Thanks Thanks:  0
Likes Likes:  0
Dislikes Dislikes:  0
Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22

Thread: OttoStart Installation Instructions.

  1. #21
    Cunning Linguist Site Supporter tekenaar's Avatar
    Join Date
    Mar 2002
    Location
    Plano, TX 75074-3440
    Posts
    5,283
    Real Name
    Otto
    Downloads
    0
    Uploads
    0

    No access to embedded images anymore ...

    All my embedded images were/are stored online at this site thanks to Gary allowing me a "placeholder (index) page" with subfolders. Since takeover by AG, I can no longer do this and all previous posts' linked visual images contained within my posts are no longer linked and now appear as little blue boxes with a '?' in them, i.e. totally useless. I have no access and cannot add or embed further images. Have not had an OttoStart ad here for years, but as I recall diode was just a 'safety' item and may be left off.


    1960: '61 Rekord PII 1.7 3S 3.9 '69 Kadett LS 'sprint' 1.9 3A 3.18
    1970: '70 GT 1.9 4S 3.44 '72 GT 2.2SSD 5S 3.44 '72 GT 2.4FI 5S 3.44P
    1970: '73 GT 1.9FI 4S 3.44 '75 1900 1.9FI 4S 3.44
    1980: '85 Bitter SC 3.9FI 5S 3.44P
    2000: '09 Solstice GXP Coupe 2.0 SIDI VVT "Stage 2" Turbo 5S 3.73P


    "De inimico non tantum loquaris male, sed cogites."

  2. Remove Advertisements
    OpelGT.com
    Advertisements
     

  3. #22
    2000 Post Club soybean's Avatar
    Join Date
    Nov 2002
    Location
    Reidsville N.C.
    Posts
    2,394
    Real Name
    W Jarrell Young
    Downloads
    2
    Uploads
    0
    Quote Originally Posted by tekenaar View Post
    All my embedded images were/are stored online at this site thanks to Gary allowing me a "placeholder (index) page" with subfolders. Since takeover by AG, I can no longer do this and all previous posts' linked visual images contained within my posts are no longer linked and now appear as little blue boxes with a '?' in them, i.e. totally useless. I have no access and cannot add or embed further images. Have not had an OttoStart ad here for years, but as I recall diode was just a 'safety' item and may be left off.
    I put mine on in 03? and never had a problem with it and it is still there today. As for what Otto was saying "Since takeover by AG, I can no longer do this and all previous posts' linked visual images contained within my posts are no longer linked and now appear as little blue boxes with a '?' in them, i.e. totally useless.'', explains why none of my photos show up too. Jarrell
    You lose your dreams, you lose your mind. (The Rolling Stones)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

    Similar Threads

    1. Window regulator installation tips
      By BDD in forum 2B - Seats, Windows and Interior trim
      Replies: 48
      Last Post: 03-22-2019, 02:46 PM
    2. Targa Installation instructions
      By azzi in forum 2D - Body Repairs and Modifications
      Replies: 24
      Last Post: 10-16-2004, 09:06 PM
    3. Weber adjustment instructions
      By dengg in forum Aftermarket Down-draft carbs
      Replies: 1
      Last Post: 10-05-2004, 10:28 AM
    4. rear spoiler installation
      By free4u2nv in forum 2D - Body Repairs and Modifications
      Replies: 10
      Last Post: 01-26-2004, 05:37 PM
    5. Oil Change Instructions
      By Gary in forum Humor
      Replies: 1
      Last Post: 07-10-2003, 02:20 PM

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •