Opel GT Forum banner
21 - 22 of 22 Posts

·
Registered
Joined
·
392 Posts
Nice video. Looks like you have everything very well sorted. Two questions. What is that little white indicator light under the driverside vent? (My 70 GT did not have that) Also, is your ammeter gauge working? Mine would usually register on the positive side when charging-even at idle. Is this the car you hope to sell on BAT?
The white light below the dash vent is showing the rear window defrost is on if the bulb is on. The rear defrost grid was replaced with a new one. The battery is new and was fully charged, so the alternator relay was not charging the battery. I actually have to start and re-start the car several times before it calls for a charge again. Yes this is the car that BAT will be selling, not sure how soon they will get it live, but my guess is in 2-3 weeks.
 

·
Registered
Joined
·
392 Posts
The white light below the dash vent is showing the rear window defrost is on if the bulb is on. The rear defrost grid was replaced with a new one. The battery is new and was fully charged, so the alternator relay was not charging the battery. I actually have to start and re-start the car several times before it calls for a charge again. Yes this is the car that BAT will be selling, not sure how soon they will get it live, but my guess is in 2-3 weeks.
Also Just FYI, the rear heated window, gets is power from the alternator. Unless the car is running the rear defrost will NOT engage. This prevents the window heater from making a large draw on the battery. There is an extra wire on the pig tail that goes from the regulator to the alternator. That extra wire is the defrost power source.
 
21 - 22 of 22 Posts
Top