Opel GT Forum banner
1 - 3 of 3 Posts

· OPEL-LESS!!!
Joined
·
2,111 Posts
Discussion Starter · #1 ·
brake lines

got a 70 GT. i got it in october and when i got it the car had been sitting for two years and had no brake fluid in it. i got the car running real well and everything first. put brake fluid in the resivoir and pumped em up and "tried" to bleed them. only the drivers side front will bleed any fluid out. the other three do nothing. i opened the bleeders and my friend pushed on the pedal and he said hard pedel. i didnt believe him so i left the bleeder open and tried myself..... he wasnt lying. the passenger side front and both rear do the same thing. you can take the lines off at the wheel cylander and calipers and it does the same thing.(the front drivers side works perfect) i took the lines off the master cylander one at a time( only had one line unhooked at a time) and it shoots fluid good and strong stream. so this has to be in the lines right? or is there something somewhere thats prone to plugging up or something? i'm excited guy if i can get these D#*^ brakes figured out i can start drivin the thing...... only on my permit of couse but better than nothing i guess.lol. i assume its rusted brake lines but i'd appreciate any input on if i'm correct or if you know any little "trick" or something prone to going bad setting. PLEASE HELP ME!!!!! i wanna drive a GT:D
 

· OPEL-LESS!!!
Joined
·
2,111 Posts
Discussion Starter · #4 ·
do the rubber parts of the lines just swell shut or is there a good chance that the brake system was dry that water and moisture got int he lines and rusted them shut? like you said i'll buy lines anyway just to be safe. anybody got any idea on how many feet to get? i'll get some at the local part store. more expensive that OGTS but i dont have to wait a week either. i'm thinkin maybe 20-25 feet?
 

· OPEL-LESS!!!
Joined
·
2,111 Posts
Discussion Starter · #10 ·
i did get my brakes figured out today. the passenger side front had the rubber flex hose plugged up........i dont know what it was but you could force fluid through it but it would not release pressure. same with the back it would not alow fluid to pass to the back wheels. quick and easy fix. brakes work like new just too bad my dad mighta toasted my motor tonight tho.:mad:
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top