Opel GT Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
If i leave my car on sun for a litlle bit longer, it won't start! When i turn the key, it start and run for aprox 0,5 sec and then die again.

What to do?

I have a opel astra :mad:
 

·
Senior Contributor
Joined
·
730 Posts
If I can understand what you mean, it sounds like vapor lock. Do you have the carb heat shield in place and fuel line not laying against the head or other heat disapating device?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
It's not that easy, i checked all this and more, but i cant isolate the problem. It's like the car have will of his own, sometimes start, and sometimes not. I have been on servis yesterday, it was hot and i let car on sun, soo they can experience problem they seft and get a better idea with what they are deling with. But what do you know, car starts like new. I hate that! The same probem at home, if it's sunny u never know what it will do; or will start normaly or will not.

I can't give better description of probem; When is hot car won't start no matther how long i am traying to start it, just like i write in first post.
I would happily give u more information but i really don't knov what else to write except maybe that; if i oppen all the dors and let it cool down, it can chage its maind and start.
 

·
Certified Opelholic
Joined
·
1,470 Posts
had a problem like that with a 67 Ford galaxy 500

After the car got warm it would not start so I had to either leave the car running or plan all trips so the car could cool down.

recap-- what kind car it is, the year and what's it doing

just in case i forget to come back to this post

most cars need spark and fuel to run on a modern car it needs the anti theft system to run properly also, and some other systems

on FI cars they have what is called a cold start system a lot of times this can be used to narrow down the possibilities

when you first start a cold car the cold start system is used so if a car starts right up then dies the primary system could be the problem

Fuel pumps have been know to do funny things so if the car has a lot of miles it could be the fuel pump (or if you always run the car to near empty you can make the fuel pump go out quicker)

you might have to do your own troubleshooting
like run a fuel gage and tie wrap it so you can read it while you drive (don't run it inside the car)

there's more but don't want to be to long winded

Davegt27
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
thnx for help Davegt27; but checked the most of the options you suggest. Engine does have a spark and fuel. And i aslo susspect the fuel pump, but it's working fine.

The only thing, which is new for me is that anti theft system. But i don't see a connection, why car on sun because of that wouldn't start.

If u know any more solutions, or potential solutions to my problem, please let me know.
Thnx Sovy
 

·
Member
Joined
·
2,054 Posts
Try disconnecting or removing that anti-theft system for a while to see if the problem goes away. I understand you may not have a reason to suspect it. But at this point you are just trying to isolate the problem to find it.

Anything else that has been modified recently should be suspect also. But remove or disconnect one thing at a time. Drive the car for a while before going on to the next item. The last thing you want is a compound problem on your hands.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Well, i try this when the car will give me trubble again.
I must add to my description of trubble this; when car start, than it's working and starting like new as long the engine is warm. Problem is when car in on sun (when engine cooled down). If car start; i can tutned off and start again with the trubble. Soo, if my car doesn't start i must start it with push. I know that this all is litlle bit confusing, but i can't describe better. But its true, i already had a probelm with fuel pump. But its seems to work now.
 
1 - 7 of 7 Posts
Top