Opel GT Forum banner
1 - 12 of 12 Posts

·
Member
Joined
·
371 Posts
Discussion Starter · #1 ·
ok how is every one good i hope
have a 1972 opel gt and i had i lot of sopport from all of the great guys on this page got gt running up and going again i got to drive for littile bite and power was not up to stuff it pass i m and was runing great then the power i did have fell off slowly went to play pool and came home the next day it would not start so now it siting in drve away and i cant get it running again i have try every thing i think of the timing is right on and its getting gas and spark everything is working but no go
so here i am asking for more help again


thank you
 

·
70's Opeler, back 4 more!
Joined
·
398 Posts
Can we assume that it is turning over? since you stated you are getting gas and spark?

Does it appear to try and start? (is it firing any at all?)
 

·
Registered
Joined
·
149 Posts
Many times when a car starts and looses power as you drive, it's the fuel filter. Each time you start the car, it'll have less power, until it dies or won't start. The filter gets a little more clogged each time. As it sits (not running) some of the debri becomes suspended, allowing a little more fuel for a short period. There's a fine line between enough fuel pressure and too little. It's a cheap and easy first step.

If it's ok and you're not getting enough gas, check the tank pickup and fuel pump. When the fuel pump diaphragm blows it usually leaks fuel into the engine. Check for gas in the oil and on the floor. If the sock is clogged, read another recent post.
 

·
Member
Joined
·
371 Posts
Discussion Starter · #4 ·
yes it turns over
when i started to drive it i put a new fuel fiter in
i am getting gas and i thought went you get a lot of power loss that you have some thing wrong on the inside of the motor
 

·
Premium Member
Joined
·
1,973 Posts
80% of all carburator problems is electrical. at least it is for cars equipped with lucas electronics (on off flicker) I am leaning towards electrical at first. do you know if you have an aftermarket electronic ignition system or Just regular points?
 

·
70's Opeler, back 4 more!
Joined
·
398 Posts
Can you pour some gas down the carb and have it start or try to start?

If that's the case, you could have clogged jets in the carb or the needle valve to the bowl could be clogged or sticking.

Do you know how good your spark is?
 

·
Member
Joined
·
371 Posts
Discussion Starter · #7 ·
spark is good. no have not tired poring gas down the carb yet, you can see and smell fuel . no i do not have a after market ign system
its almost like there is no compression it just spins and spins. it as new clean fuel,gas filer,spark plugs,air filer,oil filer,oil,wires,cap,rotor and points .
right after i got it i was adjusting the vales and i bent one so a vale job later and a new head gasket i slow adjusted the vales and got running took it to a good mech friend of mine he did the finely adjustment of the vales and it ran fine he said that the vales nuts were on their way out he could not find new one he out lock tight on them to help keep them in place. have takin off the vale cover and their all still tight i think i do not want to bend a other vale again
 

·
4ZUA787
Joined
·
665 Posts
?

i have one ? have u run a compresion check on all 4 cylinders yet sounds like u may have a problem there, i will think of other problems which would cause this to happen since it is not the carb and not the ign system.....
 

·
70's Opeler, back 4 more!
Joined
·
398 Posts
I had a 73 engine that blew the head gasket into the water jacket. It was sucking water in and blowing everything else into the water jacket and it still ran. It coughed and sputtered at times, but it ran.

I would have to agree with the "No compression" at all to not run.

(btw, the car ran for several weeks, and, 3 to 5 cans of Barr's stop leak, plugged it long enough for me to limp along before a complete replacement of the engine.)
 

·
Member
Joined
·
371 Posts
Discussion Starter · #11 ·
No I guess I haven't tried a compression check since I put the head on. It had good compression before I put the head on, perfect. I'll get back to you when I have more. Thank you for the suggestions so far! (Sorry about my spelling)
 
1 - 12 of 12 Posts
Top