Opel GT Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
ok, so i got the old beast running...1.9H... it was running fine, let er warm up and had her goin for a few times, before... this time i idled her up a bit and held her to see what it was gona do. ran great considering all the carb leaks and ect. no mis-firing or what not. as it was comming down, it just died. So i hit the starter again, nothing. pulled the plug checked for fire, nothing. moved on further into it, pulled the cap, hit the starter, rotor was not turning, DAMN. i pulled off the old fuel pump a while back and placed a cap on it. so i know thats not holding the dist in place. i removed the oil pump because i thought i could mabey knock it a little from the bottom and get it loose and be able to just pull it out. I also removed that plug thats in that area(also that thing keeps leaking oil, and i did put teflon on it)

Nothing has worked and that damn distributor is still stuck. Please help out a noob to opels, im used to ford/dodges.
 

·
Über Genius
Joined
·
9,354 Posts
ok, so i got the old beast running...1.9H... it was running fine, let er warm up and had her goin for a few times, before... this time i idled her up a bit and held her to see what it was gona do. ran great considering all the carb leaks and ect. no mis-firing or what not. as it was comming down, it just died. So i hit the starter again, nothing. pulled the plug checked for fire, nothing. moved on further into it, pulled the cap, hit the starter, rotor was not turning, DAMN. i pulled off the old fuel pump a while back and placed a cap on it. so i know thats not holding the dist in place. i removed the oil pump because i thought i could mabey knock it a little from the bottom and get it loose and be able to just pull it out. I also removed that plug thats in that area(also that thing keeps leaking oil, and i did put teflon on it)

Nothing has worked and that damn distributor is still stuck. Please help out a noob to opels, im used to ford/dodges.
Rotor not turning?
Can only be a few things. Some are more likely than others.

Gear on distributor sheared its pin and spinning freely?
Forgot to install woodruff key on crank (or it sheared which would be next to impossible)
Front of crank has sheared away from the rest (seen it happen)

Pull the distributor and check the gear.

THIS IS REALLY IMPORTANT....
DO NOT CRANK THE ENGINE WITH THE DISTRIBUTOR NOT SPINNING. THE DISTRIBUTOR SHAFT IS WHAT POWERS YOUR OIL PUMP.
(caps for emphasis, not yelling)
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 · (Edited)
well...

ya i would check that pin and everything else, but that damn dist. just will not budge from where its at. it moves about 1/8th-3/16 of a inch up and down, just from play inside the top and it spins almost 360* around. it has 2 vacuums on it so it wont spin all the way around. Do i just keep hammering on it from the bottom to knock it loose and out.??? or can i get some kind of puller on it? and i would think if the crank sheared that the belt wouldnt spin, and if the cam chain is broke that it wouldnt get compression, i didnt turn it over much, because i know about the oil pump, but it wont hurt it to spin a few times... i ant gona turn it any more untill i get that pin checked. i think that is what it is, only if i could remove it. also i have another spare dist, with only one vac advance,and i plan on installing that one...if i can get the other one out
 

·
Super Moderator
Joined
·
9,742 Posts
Uh, not meaning to ask a silly question, but, did you remove the fuel pump? It operates off the dist and you have to remove it to allow the dist to come out.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 · (Edited)
yep, i dont have a pump on it, i put a block off plate.....update, im goin out in a few mins to wack on it some more, and im gettin someone to come out to the shop and help me pull on it. then im gona get a bigger frackin hammer......
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
now theres blood involved.... ok the top were the rotor button goes is spinning now, but its still not coming out.... i looked at the other dist that i have, and the gear does not have a role pin in it. ? so wheres that pin at?



help!?
 

·
Old Opeler
Joined
·
5,564 Posts
Don't Hit it!

If the distributor will not pull out by hand - then something solid is holding it in.
Hitting will only break what ever that is - so you must carefully find out what the problem is ... or risk certain destruction of something important!

Take the fuel pump blanking plate off and look inside with a torch (Flashlight) and mirror to see if there is anything obvious there in the way.

Thinks .... you have removed the distributor hold down clamp haven't you?

There is not much else that can 'jam' a distributor unless something has fallen down inside the front cover - you may need to remove the front cover in the end to avoid destruction.

Good front covers, with clean oil pump cavities are few and far between - new ones are rare .... and expensive!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 · (Edited)
too late!

well i beat that SOB out... but just as you thought GTJIM something broke... please take a look at the picture some piece of the casting broke off. it was stuck on the bottom of the shaft. my question is now, Will the new(old extra dist) shaft be ok in there still.... it broke off the top piece right under the gear. i plan on honing it out a lil bit with a piece of sand paper, but let me know yall... thanks
 

Attachments

·
Old Opeler
Joined
·
5,564 Posts
Gosh!

.. or words to that effect!!

It looks like the distributor shaft has siezed up down in the oil pump drive hole - looks like a 'fatal error' case to me. Should have removed the front cover, with the dissy still in it, before bashing anything. :banghead:

By the look of the gear it has been damaged too during the sieze-up - have to check the gear on the crankshaft and the drive keyway as well.

Off with the front cover.

Best start looking for another front cover ...
 

·
Registered
Joined
·
11,747 Posts
WOW I dont recall an dist bushing freezing up like that before.
The front cover must look like @*%!^%*$$$$$.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #11 ·
i dont have to look for another cover at all.... thank god for a huge extra parts bin.... and a fridge full of "beverages" ill have the cover changed tonight if im lucky... and thats what i said WTF!....
 

·
Registered
Joined
·
382 Posts
WOW I dont recall an dist bushing freezing up like that before.
The front cover must look like @*%!^%*$$$$$.
you may as well drop the oil pan, looks like you have a plugged up suction screen if your lower bushing looks like that it was definitely deprived of oil and I imagine the rod and main bearings are damaged as well, no sense in fixing this problem just to have it happen again. Chances are that you may lose a rod due to scored crank surface leading to a spun bearing or worse. Probably a good time for an time overhaul but it at least needs a more in depth look at.
 
1 - 12 of 12 Posts
Top