Opel GT Forum banner

1 - 14 of 14 Posts

·
Administrator
Joined
·
10,038 Posts
Discussion Starter #1 (Edited by Moderator)
Is the default style on OpelGT.com too dull or boring to you? Well now you have several options to choose from and you can change the look of the site to suit your taste.

Go to the link at the bottom left side of the page to change from the default style.

3-6-2010 11-09-49 A&.jpg
 

·
Mid-West Opeler
Joined
·
2,401 Posts
New style

Is the default style on OpelGT.com too dull or boring to you? Well now you have several options to choose from and you can change the look of the site to suit your taste.

Go to the link at the bottom left side of the page to change from the default style.

I went with GREEN, for the Irish in me.
 

·
Member
Joined
·
1,284 Posts
I like the green, I knew that it would be a matter of time until Gary gave us a choice!:yup:
 

·
Opel Addicts
Joined
·
2,462 Posts
I am still waiting for "PINK" to be added as a choice. :yup:
 

·
Opel Addicts
Joined
·
2,462 Posts

·
'72 Opel GT (Sara)
Joined
·
2,119 Posts
I seem to have lost the "PORTAL" tab after selecting one of the new styles. Anyone else having this issue?
 

·
Mid-West Opeler
Joined
·
2,401 Posts
I seem to have lost the "PORTAL" tab after selecting one of the new styles. Anyone else having this issue?
It has been missing for a couple days now. I thought it was one of Gary's updates......


It's a bit too early for April 1.
 

·
'72 Opel GT (Sara)
Joined
·
2,119 Posts
Just you Matt. :rolleyes: Harold
I KNEW IT!

It has been missing for a couple days now. I thought it was one of Gary's updates......
Ah, I went to check out the new "Vickie Pink" (for about 5 seconds - that's all I could take :lmao:) and that's when I noticed that I couldn't get back to the portal view even though the forum loads with that view initially :confused:. Now I see that clicking on anything eliminates the PORTAL view and as you note there is no tab to get it back...
 

·
Administrator
Joined
·
10,038 Posts
Discussion Starter #12
The tab to the portal (and several other programs) were lost when an update went bad and wiped out a database table. Trying to pull one table out of a 400 meg backup is not an easy task. I may have to reload the affected programs.... there goes another weekend...
 

·
Super Moderator
Joined
·
5,767 Posts

·
Opeler
Joined
·
54 Posts
Thanks

I am amazed Gary at the great job you do for us.
I work on networks and help the server guys sometime and at times it is futile. It is like a child that you have known since birth to find and feel what is wrong some days.
Thank for the hard work.
Rob
 
1 - 14 of 14 Posts
Top