Opel GT Forum banner

1 - 6 of 6 Posts

·
Member
Joined
·
188 Posts
Discussion Starter · #1 ·
the mount on the torque tube as pulled out the bolts that hold the torque tube up have popped out. the threads were pulled out too. now i cant drive my baby. its stuck at my work. how do i fix this? the thread for the bolts are gone, so i cant put a bigger bolt in it. because their are no threads i have no idea hoe this happened. all i was doing was driving and all of a sudden bam. scared me half to death. can some please help me. my poor baby is sitting all a lone. and shes broken.
 

·
Opeler
Joined
·
15 Posts
Yu can try to put in helicoils, because it sounds like you stripped out the treads. I would call a tow truck, I doubt you want to work on it in a parking lot.
 

·
Banned
Joined
·
3,842 Posts
I kind of like where she is sitting, nice boss. I would jack the car up and then jack the torque tube into place. Take a drill and drill through were the bolt goes. For the time being I would just nut it on the inside just behind your seat. Then when time permits you can weld in the nut to make the fix permanent. I have seen that car before and it does look nice by the way.
 

·
Certified Opelholic
Joined
·
1,470 Posts
want me to look and see if i have an extra Torque tube?

i was thinking of mybe heading down to Pueblo to watch the SCCA race this weekend

davegt27
 

·
Member
Joined
·
188 Posts
Discussion Starter · #6 ·
thanks for all of the help but i allready got the car fixed. it took about 8 hours to do. what i did was drill some holes that are about 2 inches big
right be hind the driver and passenger seats. thats how i got to the nuts
the nuts were pulled allthe way through the bottom of the car. i hope i never have to do that again. thanks guys
 
1 - 6 of 6 Posts
Top