Opel GT Forum banner

21 - 40 of 57 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #21
I just got done reading a thread where the PO pulled the sock while refurbishing the tank.


Cap and rotor are new. I did find a couple rips in spark plug wires. This morning I made a pretty set of Mallory's for it. Plugs look decent. Gonna go grab a new set and pull them on the side of the road.

I'm gonna pull the carb and clean it up. I am running a Holley 350 now. It did the exact same thing before with the Weber.

Need to find a fuel pressure gauge to plumb in before the carb.

I'll tackle the new starter and relay next. I'm not going far with it or stopping anywhere, so hopefully it will be fine till later.
 

·
Opel Rallier since 1977
Joined
·
1,712 Posts
Park on a slight downhill.... I am confident you can push start the car LOL

One acquaintence once found a bug inside the fule line from the tank... could be anything in there.

Story time: Had a Manta starter problem years ago when first married. Wife and I finished a Sunday dinner out (a real treat for us young and poor folks) and so I pushed the car while she sat inside and popped the clutch when I yelled 'NOW!". Would not fire.. over and over and over..... I pushed that car many hundreds of yards back and forth across that mall parking lot. Problem finally discovered: She did not understand what I meant when I said "put the ignition switch in the RUN position".... LOL
 

·
Senior Contributor
Joined
·
4,977 Posts
First thing I would do is rip that Pertronix out of there as suggested.
 

·
Über Genius
Joined
·
8,966 Posts
First thing I would do is rip that Pertronix out of there as suggested.
This one comment got me thinking.
Although I've ways enjoyed the reliability of my pertronix after battling points for so many years, I can't help but wonder if my idling problems are pertronix related.
My sons car is set up 99% ide tkcal to mine. Same engine build specs, same carb, same jets, etc. His works great, mine suffers.
When I set up my pertronics I had to move the pickup closer to the magnet than his. Otherwise it wouldn't fire.

Hmmm.

I have another pickup unit. I should try swapping it out.
 
  • Like
Reactions: jayhawkjesse33

·
Just Some Dude in Jersey
Joined
·
14,402 Posts
OMG. The fuel pump wired into the coil. Holy Bejeesus. Dude, you have rig jobs wired into rig jobs.

Rule #1 when I get a new GT: Undo all the cockamamie mods done by previous owners. That means hoses and wires.

Only then can you do your own rig jobs.

Do not tap power from random wires you find in the engine compartment because it's easier than going under the dash to the fuse box.

Add some extra fuse holders. Usually you can get them at the auto store in sets of 4. Wire one set to always On unswitched power and the other set to ignition power only switched power. Always try to wire individual devices on their own circuit with a dedicated fuse just for that one item. This way you prevent one device from screwing around with another device's performance.

This our go-to thread for wiring up various upgrades in the engine compartment, like Pertronix and other stuff. It's very long and most of the alternator/ignition/starting stuff is at the end.


Baseline the wiring in your engine compartment and then begin your quest for happiness.

:)
 

·
Registered
Joined
·
163 Posts
Discussion Starter #30
Yesterday, I put a Pertronix Ignitor III in my car. Hell, it runs worse now than before. Haha I'm about to pull my hair out!

It starts easy. It idles. It revs up. But the second you try to actually drive it, it goes to popping and cutting out.

Changing the timing just moves around the misfire around in the rpm range.

The only thing I haven't done is check the cam gear timing.

Can the rockers be not adjusted correctly cause something like this?
 

·
Über Genius
Joined
·
8,966 Posts
Yesterday, I put a Pertronix Ignitor III in my car. Hell, it runs worse now than before. Haha I'm about to pull my hair out!

It starts easy. It idles. It revs up. But the second you try to actually drive it, it goes to popping and cutting out.

Changing the timing just moves around the misfire around in the rpm range.

The only thing I haven't done is check the cam gear timing.

Can the rockers be not adjusted correctly cause something like this?
It really does sound like your cam is heavily retarded.
 

·
Über Genius
Joined
·
8,966 Posts
Its super easy to check cam timing. You can just pull the valve cover to do it.
Line up the ball on the flywheel and then check to see if the cam dot is lined up, OR that the dowel pin is exactly 90 degrees from the plane of the head. Either way works.
 
  • Like
Reactions: jayhawkjesse33

·
Registered
Joined
·
163 Posts
Discussion Starter #35
Well, this might definitely explain why it runs worse now......
428582


It was gapped when installed. What could have caused that?
 

·
Über Genius
Joined
·
8,966 Posts
Well, this might definitely explain why it runs worse now......
View attachment 428582

It was gapped when installed. What could have caused that?
Gap it again. There's no"normal" reason that could have happened.
Only way is if the piston is WAY tall.
 

·
Registered
Joined
·
2,112 Posts
Could be the wrong plug, or a long reach plug would extend further into the chamber. Or the plug seat is machined to deeply into the head but that would be really odd.
 

·
Registered
Joined
·
163 Posts
Discussion Starter #39
I don't recall dropping it. I set them on the cowl where they can't fall.

Damn kids!!!! It must be their fault. Hahaha Yeah, that's it.

I hope that's the problem. Hate I pulled the distributor and valve cover before the plugs. Gonna double check everything and adjust the valves. Hopefully I'll get it figured out soon. Thanks y'all
 

·
Registered
Joined
·
163 Posts
Discussion Starter #40
Another thing I found was that the vacuum advance canister doesn't hold. It moves the mechanism, but bleeds back down pretty quick. If I keep pumping the Mityvac it will only raise to about 15.

I have a newer distributor that I can swap in, but the cap is different. My 69 cap won't work on it, will it?
 
21 - 40 of 57 Posts
Top