Opel GT Forum banner

1 - 12 of 12 Posts

·
Administrator
Joined
·
10,214 Posts
Discussion Starter · #2 ·
Dove head first into this one.... :rolleyes:

As you can see the forum portion of the upgrade has been completed. It may take a while longer to get the main page back up. So please bear with us.

There are many new features in the base forum. The biggest part of the upgrade was the attachment thumbnail conversion. There are over 2,300 attachments to posts.
 
Joined
·
203 Posts
up grading site

Gosh Dang Gary, We don't take to change very well!! When did you start all this? Well....maybe in time....But right before Gathering and Show Times? WE aren't over putting together the posts and photos from last year's reports yet. Thanks for all the hard work though. Maw&PawOpel :eek:
 

·
boomerang opeler
Joined
·
5,634 Posts
gary will we be getting a return to home page tab? as i dont see 1 ;)
disregard i found it
fancy hiding it as opelgt.com :D
 

·
OPEL-LESS!!!
Joined
·
2,116 Posts
thanks baz, i couldn't find it either, you weren't the only one ;)
 

·
Administrator
Joined
·
10,214 Posts
Discussion Starter · #8 ·
baz said:
gary will we be getting a return to home page tab? as i dont see 1 ;)
disregard i found it
fancy hiding it as opelgt.com :D
It was ~12:30am when I finished. So a lot of the "nice" features still need to be added. Clicking on the logo in the upper left will bring you back to the Forum home page. I'll try to change that later on.

Check out all the new features in the "UserCP". There is also a new "Reputation" rating. If you "Subscribe" to a thread, when a new message is posted in that thread, you will receive an email that includes the reply.

That "Quick Reply" is nice!!!! :D
 

·
Registered
Joined
·
6,344 Posts
Home Button? I don't need no steenking Home Button, I just hit the Back Arrow on the top of my Netscape tool bar. :D

Ron
 

·
Registered
Joined
·
6,344 Posts
Member's Gallery

Gary, I tried to go to the Member's Photo Gallery and click on a thumbnail to see a pic. The screen said I had to be a registered member to view the pic, so I re-registered on that page and got nowhere. Even though at the top of the page it says I'm logged in. :confused:

Ron
 

·
Administrator
Joined
·
10,214 Posts
Discussion Starter · #11 ·
namba209 said:
Gary, I tried to go to the Member's Photo Gallery and click on a thumbnail to see a pic. The screen said I had to be a registered member to view the pic, so I re-registered on that page and got nowhere. Even though at the top of the page it says I'm logged in. :confused:

Ron
Just changed a path setting. Should be ok now. (I can even fix this from work...)
 

·
1450 Seeker...
Joined
·
613 Posts
Mmmm... Gonna take a little getting used to, but so far I really like the way everything looks and feels.

Let me know if there is anything that I can do to help.
 
1 - 12 of 12 Posts
Top